ProcessOne SiteCustomer Helpdesk and FeedbackFollow us on Twitter
 
   
 
Possible bugs?
Posted: 25 September 2011 01:20 PM   [ Ignore ]
Newbie
Avatar
Rank
Total Posts:  12
Joined  2010-01-23

Hi,

I am not sure if this is a bug but for some reason every time I log-in to my account the hosted.im transports doesn’t auto-login.  To make it auto-login, I have to rerequest authorization, then another possible bug shows up.  I get new buddies by this format:

{myaccountname}@transport.hosted.im

After doing this, the transports auto-login when I login to my XMPP hosted.im account.  But my contact lists are not loaded up, only the {myaccountname}@transport.hosted.im buddies.

How to reproduce:
1) Create a new @yourdomain.tld “hosted.im” account
2) Discover new services
3) Add your AIM, ICQ, MSN, Yahoo accounts using hosted.im’s transports
4) From this point, the contact list of each of your accounts are loaded by the system
5) Log-out
6) Wait a few minutes then log-in again
7) The transports fail to auto-login (Bug #1)
8) Rerequest authorization to each of your transport accounts
9) The system will ask you to add a new buddy with this format {myaccountname}@transport.hosted.im
10) Log-out
11) Wait a few minutes then log-in again
12) The transports now auto-connects
13) But the contact list of each of your account/transport are not loaded any more (Bug #2)

Thank you for the help.

EDIT/UPDATE:
my hosted.im account is jcsesecuneta.com
my XMPP account: .(JavaScript must be enabled to view this email address)

Profile
 
 
Posted: 26 September 2011 02:16 PM   [ Ignore ]   [ # 1 ]
Member
Avatar
RankRankRank
Total Posts:  63
Joined  2010-06-29

Thank you for your detailed report.
Indeed, it’s a bug and we are working on it. I will notify when transports are fixed.

Regards

Profile
 
 
Posted: 28 September 2011 06:54 PM   [ Ignore ]   [ # 2 ]
Member
Avatar
RankRankRank
Total Posts:  63
Joined  2010-06-29

It should be fixed now. Would you please try again?
I suggest to redo all steps again to register your accounts through gateways.

Regards.

Profile
 
 
Posted: 30 September 2011 04:34 PM   [ Ignore ]   [ # 3 ]
Newbie
Avatar
Rank
Total Posts:  12
Joined  2010-01-23
Juan Pablo Carlino (Process One) - 28 September 2011 06:54 PM

It should be fixed now. Would you please try again?
I suggest to redo all steps again to register your accounts through gateways.

Regards.

Hi,

Thank you, it is working now ^_^

PS
If I may, I noticed that I can not set my Mood, Activity, GeoLocation, and Avatar (using Psi+) for hosted.im accounts but it’s possible for talkr.im accounts, are those features for the paid hosted.im accounts?

Thank you again.

Profile
 
 
Posted: 30 September 2011 05:22 PM   [ Ignore ]   [ # 4 ]
Member
Avatar
RankRankRank
Total Posts:  63
Joined  2010-06-29

Hello,

we have not yet enabled PEP nor PubSub, that’s why you can’t set Mood, Activity nor GeoLocation. Anyway its in our roadmap, so we will add it soon.

Regards

Profile
 
 
Posted: 01 October 2011 02:08 PM   [ Ignore ]   [ # 5 ]
Newbie
Avatar
Rank
Total Posts:  12
Joined  2010-01-23
Juan Pablo Carlino (Process One) - 30 September 2011 05:22 PM

Hello,

we have not yet enabled PEP nor PubSub, that’s why you can’t set Mood, Activity nor GeoLocation. Anyway its in our roadmap, so we will add it soon.

Regards

Hi, thank you again, no problem with it.


Just a follow-up to the first post, I noticed that my yahoo contacts have their names as {account}@yahoo.talkr.im even though I’m connected to @yahoo.hosted.im and the JID of my YM contacts are @yahoo.hosted.im Prior to switching, I was using talkr.im.  Could it have affected the nicknames even though I’m at hosted.im transport and not on the talkr.im transport?

Oh another thing, my yahoo contacts if they are offline, their icons have a “question mark” (I’m using Psi+ / Psi-dev).  But if I try it via my talkr.im account, it’s the normal “offline” icon.

I also tried re-adding the Yahoo hosted.im transport, I have auto-authorized enabled, but all the same, they have a question mark in their icons eventhough they authorized me and I have authorized them.


Thank you.

Regards

Profile